Wentworth
Healthcare

Blue Mountains | Hawkesbury | Lithgow | Penrith

How to Guide:
Data Cleansing Using
Best Practice Software

phn

EPEAN
BLUE MOUNTAINS

Wentworth Healthcare Limited (ABN 88 155 904 975) provider of the Nepean Blue Mountains PHN. An Australianovernment Initiative




How to Inactivate Patients
Inactivate patients with bulk Inactivation
The following steps demonstrate how to Inactive patients with bulk Inactivation

a. Run Best Practice Clinical and ensure no patients files open.

b. Go to Utilities > Search > Visits.

Cc. Seen by (All users) > select dates from & to and tick “NOT” > Click Add > Ok
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Setupsearch: [ Demograptics | [ Duwgs ] [ Condtions | [ Vsts ] [ munisations | (Cervical screening | [ Observations Famiy/Social
SaLowy:  SEECT - Cansm D
Qe BPS._Patients Sl S
WHERE StatusText = ‘Active’
AND NOT IntemaliD IN (SELECT IrtemaliD FROM Vists WHERE VistDate >= 20160401° AND VistDate <= 20190401 AND -
ORDER BY sumame, frstname Save query
X
il [ Include 28 matching records
Name Address 0.08. Age Medicare No. Medicare expry File No. Home phone ‘Work phone Mobile
Abbott. Madeine Jane 12.John St. Abany Creek. 4035 18/02/1978  dlys  4133180467-2  31/12/2007 102 0750505050 09789751131
Ackemann, Maree Aeisha 71 Bilabonger Road, Wilawong, 4110 06/08/1981 37ys 41331789472 31/10/2006 7894 0778945787 097897852651
Adams, Felc Alexander 35 Yarabine Road. Landsborough, 4550 /1271928 0ys  4133180466-1  31/0172005 25 0723456987
Anem. Jason Patnck 17 Seymore Ave. Bentleigh, 3204 31/05/1977  4lys  3500158284-3  31/03/2007 %7 0349788795
Ahem, Rhonda Joan 17 Seymour Ave. Benteigh. 3204 06/06/1938  80ys  3500158284-2  30/06/2008 986 0349768795
Adidge. Afred Charles Lazy Lakes Nursing Home. 4 King St Launceston. 724/01/1908  111yrs  5500064971-1  31/07/2007 78 0396781510
Afreds. David Chares 431 Spence S, Oxley. 4075 19021930  89ys  4133180466-1  30/11/2006 9781 0748759654
Alfreds, Gwenda Bizabeth 481 Spence St, Oxey. 4075 16/02/1933  86yrs 4133180466 - 2 30/11/2006 9782 07 48759654
Alen, David Chares 22 Star S, Fremantie. 6160 06/10/1960 S8y 2234567891-1  30/09/2004 6749 0399905050 0845679412 08523138542
Alen. Fay Blen 8Grey S, Fremantie. 6160 120771940 7Bys  2234567891-1  30/06/2005 2346 0899905050
Alen, Janele 22 Star Street, Fremantle. 6160 20011965  Séys 22345678911  30/09/2004 6750 0399905050 1300999787 097561238
Alen, Jessica Cate 22 Star Street, Fremantle. 6160 080171992 27y 2234567891-4  30/09/2004 6751 0899905050
Alen, Kenneth 8Grey . Fremantie. 6160 10/06/1928  SOys  2234567891-1  30/06/2005 3345 0899905050
Alen, Mtchel Owen 22 Star Street, Fremantie. 6160 15031988 3lys  2234567691-3  30/09/2004 6752 089905050
Amos. Tegan 1/235 Rode Road. Chemside. 4032 11/04/1988  3ys  3500166361-1  31/10/2005 156 0758750456 0783431238 040506080621
Bartholomew, Raymond 354 Main Road, Brdgeman Downs. 4035 /111928 Nys  4133180466-1  31/01/2006 789461 0762576566
Bishop, Rose 89 Gavin Street, Rutherford. 2320 24/011926  93yrs 2294247003 -1 31/12/2004 789464 0242658795
Byont, Leonard 32 Lonely Lane, Barkstown. 2200 06/06/1956  62ys 22942600711  30/09/2006 66604 0270505050 0270501919
Costelo, Kathicen 36 Reed Sireet, Bendigo. 3552 03/11/1%2 S6ys  3500158281-2  31/10/2005 783462 0312345678
Costelo, Temance 36 Reed Street, Bendigo. 3552 28101958 60ys  3500158281-1  // 0312345678
Jores. Acie 123 Bott S, Newcastie. 2300 12/05/1982  yrs 71
Jones, Catherine 5/173 Queen Sireet, Bendigo. 3552 101271960 SBys  4133180457-2 /7 0388885695
Jones, Desmond 5/173 Queen Street, Bendigo. 3552 12101958 G0ys 41331804571 // 0388885695
Jones, Water 20idham Road, Kenmore. 4069 02021556 8y 1 12 0724894564
Marshal, Bizabeth Jean 15 Abert S, St Peters. 5069 02/11/1848  70yrs. 6500110502 - 2 17 08 99905050
Marshal, Sandra 490 Rehard St Kings Cross. 2011 12021972 47ys  SS00064971-1 7/ 0299905050 0293906178
Moore. Mandy 68 Brdge Road. Noosavile. 4566 /041966 S2ys 41224012871/ / 0746895241313
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e. Select all matching records, see below:

/ Database search

File] Help

Open

Dugs [[_Condtions ] [ Wsts ] [ immunsations | [Cervicalscreening] ( _Observations ] [ Famiy/Socal ]

ftive'
ELECT IntemallD FROM Vists WHERE VistDate >= 20160401' AND VisttDate <= "20130401° AND RecordStatus = 1)
name

s Fsmnahgmds

B - . (X2 D.0B. Age Medicare No. Medicare expiry File No. Home phone ‘Waork phone Mobile
12 John St, Albany Creek, 4035 2 2004 > i
12 John St, Albany Cre ) 4, 1978
71 Bilabonger Road, Willawong. 4110 /1981
|Adams. Felx Alexander 5 Yamabine Road, Landsborough. 45!
Ahem, Jason Patrick 7 Sey Ave, Bentleigh. 3204 ) y 3500158284 -
Ahem, Rhonda Joan Ave, Bentleigh. 3204 6/06/ 30y 3500158284 -
Aldridge, Alfred Charles y 72 0¢ y 5500064971 -
Affreds, David Chares 8 y. )3, 89y 4133180466 -
Affreds, Gwenda Elizabeth 81 Spen Oxdey. 4075 6 8 4133180466 - 7
Allen, David Charles Star Street, Fremantie. 6160 8 3 - )/09/ 08 99905050 0845679412
St, Fremantie. 6160 7, 78y & 7891 - 0/06/ 08 99905050
tar Street, Fremantie. 6160 2 y 5 - 0 ) 8 130099
22 Star Street, Fremantie. 6160
8 St, Fremantle. 6160 |
Allen, Mitchell Owe 22 Star Street, Fremantle. 6160 /1988 31y -3 7" 99905050
Amos, Tegan 1/235 Rode Road, Chermside. 4032 )4/1984 Hy - 5 58759456
[Bartholomew, Raymond 354 Main Road, Bridgeman s, 4035
[Bishop, Rose 89 Gavin Street, Rutherford. 2320 -
[Bryant, Leonard 32 Lonely Lane, Bankstown. 2200 / 2yt : 02 70505¢ 0270501919
36 Reed Street, Bendigo. 3552 s 8281 - 7 03 1234567
36 Reed Street, Bendigo. 3552 8 8281 - 03 12345
astle. 2300 1982
2/1960 8y 41331804
jones, Desmond Queen et, Bendigo. 2 1958 41331804
nes, Walter ham Road, Kenmore. 4063 1936 y 3500158282
15 Abert St, St Peters. 5069 1948 6500110502
[Marshall, Sandra 430 Richard St, Kings Cross. 2011 1972 7 5500064971 0299906178
[Moore, Mandy 68 Bridge Road. Noosaville. 4566 1966 2 4122401287

f. Click “Yes” to confirm all patients in the list will be inactive.

Name Address D.0B. Age Medicare No. Medicare expiry File No. Home phone ‘Work phone Mobile

All patients in this list will be marked as inactive!
Are you sure you want to continue?
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How to Inactivate Patients Individually

From the main Screen > F10 > Search patient > Mark as Inactive > Save

File Edit

C

:

Utilities  View Help

[] Show inactive patients [ Show deceased patierts

=
Name # Edit patient - - -
Abbott, Alan
Abbott, Berjamin Jamg | Tile: [Mr. -] Health Idertifier:
Family name: .  Agkerman HI Status: [ -] [ v]
Givenname: - Aghley Medicare No 4133178947 IRN: | By 10/06
Middle name Francis Pension/HCC No Expiry: O 4/04/2019
Na phato
Prefered name:  Ashley Pension card type [ ,I
Date cf Bith: 0071380 - Aes s DVANo.: [ = [Condtions
s ser i
Ethnicity: [ -] Record No 7893 Patient ID: 43
Address Line 1: 71 Billabonger Road Usual doctor: e e —
Address Line 2: Deny access to other users | -
City/Suburb: Wilawong Postcode: 4110 N Appoirtment notes:
Postal Address: Usual accourt: | schedule fee -
City/Suburb: Postcode: Health Ins. Fund: Medihealthy E
Home phone: 7 72945787 | Work phone: Health Ins. No.: 781331856 Eepiry: [ 4/04/2019 - -
Mobile phone:  pg7543154564 Contact via E Religion: NIL
[ Consent to SMS reminder Head of famiy. ef
Emal Netolkin  WoeAdemam [C] Regiserdfor CTG PES Copayment e
Deceased
* These name fields are used for Health Idertifier lookups Emergency contact: Diato of death
ate of death:
[ Update address of all famity members Occupation 40472018 Cause
4/04/2018 us
[ Update address of all cumently at original address Health Care Home: @ B 40472008
g 4/04/2019  ~ | HCH
| Reforeldetais || Bank sccourt |
[ Medicare/DVA eligibiliy check ]
Created By: Frederick Findacure Last Updated By: | Frederick: Findacure
e
Created On 05/11/2004 Last Updated On: | 30,02/2012 10:25:44 AM Save Cancel

How to View Inactive Patients

From the main screen > File > Select “Open patient” > in Search, enter the patient name > tick

“Show inactive patients”

' Y
ﬁ Cpen patient ﬂ
( Searchfor 27y @ Name/DOB () Medicare No. () Record No.
[ Show deceased patients
Mame ms D.OEB Record Mo =l
[

Abbett, Anastasia Rose 15yms 12 John St, Albany Creek. 4035 25/02/2004 104
Abbott, Benjamin James 16yrs 12 John 5t. Albany Creek. 4035 26/01/2003 103
Abbott, Madeline Jane Al yrs 12 John 5t, Albany Creek. 4035 14/02/1578 102
Ackeman, Ashley Francis 38yrs 71 Billabonger Road, Willawong. 4110 10/07/1580 7833
Ackemann, Maree Aleisha ITyrs 71 Billabonger Road, Willawong. 4110 06/08/1981 7854
Adams, Feloe Alexander S0 yr=s 35 Yamabine Road, Landsborough. 4550 30/12/1928 245
Ahem, Jason Patrick A1 yrs 17 Seymore Ave, Bertleigh. 3204 31/05/1977 587
Ahem, Rhonda Joan B0yrs 17 Seymour Ave, Bertleigh. 3204 06/06/1938 986
Alberts, Brittary 22yrs 10 Williams Road, Darwin. 801 02/D6/1996
Alberts, Jackson 18yrs 10 Wiliams Road, Darwin. 801 20/09/2000
Alberts, Joanna 4Byrs 10 Williams Road, Darwin. 801 307071970
Alberts, John A9 yrs 10 Williams Road, Darwin. 801 16/10/1969
Alberts, Leon 29yrs 10 Wiliams Road, Darwin. 801 14/02/1950
AMberts, Michaela 30yrs 10 Williams Road, Darwin. 801 23/11/1988
Alberts, Rochelle 27yrs 10 Williams Road, Darwin. 801 01/08/1991

Alberts, Tamara 25yrs 10 Williams Road, Darwin. 801 16/12/1993 -

'l n +

[ Open ” View details ][ Add new ][ Add to family ][ Cancel

Wentworth Healthcare Limited (ABN 88 155 904 975) provider of the Nepean Blue Mountains PHN.



To Activate Inactive Patients

From the main Screen > F10 > Search patient > Untick Inactive > Save

~ N
# Edit patient . - - — ﬂ

Title: [Miss - Health Identifier
Family name: . Aphott HI Status [ ,] [ ,]
Givenname: -+ Anastasia Medicare No. 4133180467 | IRM: 4 Bxpiy: 12/08
Middle name: Rose Pension/HCC No Exepiry: B 4042019 =
Ma photo
Prefemed name:  Anastasia Pension card type [ -I
Dateof Bith:  [7]25/02/2004 = Age: ,W DVA Ne. :] Conditions
| Sex: Safety Met No - General notes
Ethnicity [ v] Record No : 104 Patiert 1D: 4 b
Address Line 1: 12 Jahn St Usual doctor;
\| Address Line 2: Dery access to other users B =

(| Cty/Suburb:  Albary Creek Posteode: 4035 Usual vist type [:] Appointment notes:

|| Postal Address: Usual account: Schedule fee - i
| City/Suburb: Fosicode: Health Ins. Fund:  Mediheatthy =

M Homephone:  p750505050 — Work phone: Heath Ins. No. 1231223 Boiv: @ 4042018 ~ -

|| Mobie phone: Cotectvia: [ ] Religion Baptist
| Consent to SMS reminder Head of family an Abbott

W Emai Next of kin: W [7] Registered for CTG PBS Co-payment relisf
f Em st @ [7] Deceased
= These name figlds are used for Health Identifier lookups Sraeney conact: DT et
i [] Update address of all family members Occupation: 40472015 Covse
f 4/04/2013 5
[] Update address of all cumertly at original address Health Care Home: B a4 - [ ] [ ]

Referral details Bank account
[ Medicare/DVA eligbilty check )
Created By Practice Last Updated By: | Frederick Findacure
Created On: 11/02/2004 Last Updated On: | 01,04/2019 05:08:51 PM ([ Save ]‘j Cancel ]
B .

How to Merge Duplicate Patient Records!

Important: Merging patient records is permanent and cannot easily be reversed. Best Practice
Software recommend that permission to merge patients should only be granted to administrator-level
users.

Select the patient to merge with

Search for: | HI |

MHame Extemnal ID Age Address D.0OB  ~
35yms 385 Horace Gr, Gritjurk. 3315 25/09/198

[<] m _ >

Legend: Inactive  Deceased Select | | —

1 http://kb.bpsoftware.net/au/bppremier/indigo/Content/KB_Home.htm
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Steps:

a. Select “View” > Go to patients (or press F10)

b. Search for patient (by Surname, First name) > Select the patient record that you want to

keep

c. From main menu Select “Edit” > Merge > Click yes (If you are sure you have the right

patient to merge)

d. Select the patient to merge by Surname, and by doing this step, it will confirm the file is
no longer appear in the database.

How to Record Allergies

Go to patient screen > Click the Reaction button. Sees as below:

To indicate that the patient has no known allergies > tick Nil known > click Save.

Of the patient has an allergy > click Add > select “Allergy” > select “Nature of reaction” > select

“Severity” > Save

Note: if patient has multiple allergies, repeat this step.

kem

Severity

Comment

£ Add reaction X

Search: |PEN

@ Drug class tem ~

Nucleoside analog reverse transcriptase inhibitors
Nucleotide analog reverse transcriptase inhibitors
Oestrogens

Opiate antagonists

O Specfic product Osmotic laxatives
Oxazolidinones

O Ingredient

Penicillin
(O Non drug Phencthiazines
<

O Other
Nature of reaction |Rash v

Severty Moderate v

Comment: Visble rash with siight tch. |
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How to Record Height, Weight, Waist and Blood Pressure
There are different ways to record height, weight, waist and blood pressure (BP) as follows.
Option 1:

From patient screen > click on record observation icon > record the relevant observations.

&4 Mr. Alan Abbatt
File Qpen Reguest Clinical Yiew Utilitics My Health Record Help

FECH " 52 s 0(PD20OME®R S| B oo fmmim

Name: Aan Abbot DOB: 30/06/1945 Age: 73y Sex: Male 38m_48s(ll[>| [ Fasiec
Address: 12John &t Woodlane 4035 Phone: 0750505050 Mobile: 0427556232 Work: 0750509933
Medicare No: 4132180467-1 12/13  Record No: 101 Pension No.: 123456789 Commert: On warfzin
Occupation Tobacso: Alcohol: Bite sports:
Blood Group Advance Health Direct
Allergies / Adverse Drug Reactions [ Beations ] Netfications: [
fem Reaction Severty Type Due Reason
House dust mite Bronchospssm  Severs Action 28/02/2012  Cheok TFTs
Tifle Nausea Severs Action 23/05/2012  Follow-up refemal
Auminium Hydroxde Prevertive heatth Influenza vaceination should be considered!
Prevertive heatth Vacgination against pneumocaccus should be considered!
Preventive heatt - - - - 1
£ Observations - i | o
= a Mr. Alan Abbott View observations frony
i Date 4042019 @+
------ j:] Today's notes T — 9
@ Past visits
Temp Pulse: - 1
5" Current Rx Pulse | |
BP EP Siting ; 50/
% Past history BP (Standing) 1
BF (L BP Standin
----- Immunisations RES(D‘””Q) 9 7 1
..... Investigation reports psL BF Lying / 1
=g . . 1
c tence In Weight Resp. rte: 02 5at: i
BMI . .
----- Comespondence Out Head Circ. Weight Height: 1
-~ Past prescriptions :\f:‘: Waist Hips: a1
------ Observations Waist/Hip Chest (insp.): Chest (Bxp.): 1
Chest (Inspiration) 1
Family/Social history Chest (Expiration) BSL: :} 1
MMSE
Clinical images K10 1
----- Enhanced Primary Care Diabetes risk Hose 1
02 Saturation |
PEFR
i ! T T T T

Option 2:

On the left hand side of the patient screen, click Observations > Click Add > Fill relevant
information > click Save.

H{Frersciys heat cegigun ahinsles el bassnpidard .
Expand __Qo\lapse ( Add ) # Observations - ﬂ Grap
ations fro

3 a Mr_ Alan Abhott

Date yaoms B

= e — T
Past visit

@ visits Temp Fuise ( -

{3 Cumrent Rx E';‘SE

BP Sitting: / 50,1C
- 5 Past history BP (Standing)
%\ Immunisations gzs‘:;yiﬂg) BP Standing: y
* Investigation reports: Eii;hi BP Lying: ;
Comespondence In Weight Resp. rate: 02 Sat
Comrespondence Out Eiz‘ald Cic Weight Height
- Past prescriptions ﬂ:isﬁ Waist: Hos:
Waist/Hip Chest (insp.): Chest (Bp)
Chest {Inspiration)

oo || e —
MMSE

K10

Diabetes risk Close

02 Saturation
FEFR
CVrisk
Audit-C
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How to Clean Up Un-coded and Free Text Data?

Bp Premier's clean-up functions map free text items to a coded item that your practice uses
as a standard.

Clean up Reminder Reasons

1. From the main Best Practice screen, select Setup > Configuration > Reminders

2. Inthe Reminder Reason section, click “Clean Up”. The Clean-up reminders screen

£ Configuration =
(2 - _ ~
A s Reminder reason Type |4
o 2mih Immurisation Normal |E ‘
;Eensm\ 4mth Immunisation Normal T
_ Emth Immurisation MNomal
12mth Immunisation Mormal
. _
L 4-5y Immunisation MNomal
3 ADF Post Discharge GP Health Assessment Mormal
Results import Asthma review Normal
(= BP Check J— Normal -
Iz Edit Delete
= ERE ()]
" ——
Database £ Clean up reminders =
‘\t) Reminder type
== Nomal Reminders Reasons Jir-
Lists Care plan 2mth Immunisation
Diabetes review Amth Immunisation =
=i Fluvax 6mth Immunisation
- Fuvax Immunisation 12mth Immunisation
Bt — Hepatitis B Immurnisation 4-5y Immunisation m
=ok Immunisation ADF Post Discharge GP Heafth Assessment
E?___'_ Mlow free text reming | | Influenza Vaccinstion Asthma review
M— [] Allow free text comm Pap Smear BP Check
Preumovasx Breast check
Care plans
Care plan
f Cervical screening
0 Cholesterol check
[ re—— =
E-mail
e
( (_Genze )
I8 ———

- 4

Clean up un-coded Past History items

Note: Past history clean-up is not accessed through the Bp Premier main screen, but
through the Bp Premier Utilities functions.

Past History user permission set to 'Add/Edit/Delete’ to use this clean-up function.
Steps:

1. Windows 7: Start > Programs > Best Practice Software > Best Practice > BP Utilities
Windows 8 or later: Windows Logo > Apps > BP Utilities
2. Select your user name from the drop down list and enter your password

3. Double-click on the Clean-up history icon. The Past History Clean-up screen will
appear.

The Un-coded Past History Items list shows all past history entries entered into the
database, from a conversion or free text. The Conditions list is the list of coded
conditions entered into Best Practice.

2 http://kb.bpsoftware.net/au/bppremier/indigo/Content/KB_Home.htm
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Uncoded Past History terms

[ouse [ Keyword |
_
Diabetes Mell. Condition A
Dicbetis Diabetes

Diabetes clinic

Diabetes cycle of care completion

Dizbetes Educator referal

Diabetes educator referal

Diabetes Insipidus

Diabetes Insipidus, renal
Diabetes Melitus

Diabetes Melitus, Gestational
Diabetes Melitus, Type 1

Diabetes review

Left Right Bilatera
Acute Chronic
[ mid [[IModerate [ ] Severe
Fracture:
Displaced
i Replace \ Close |

4. On the left hand side, select the items that will be merged to a coded condition (Use
“Ctrl + click” to select multiple items)

5. To filter the coded Condition list, enter the coded condition you want to map to into
the keyword search field and click Keyword

6. Select the condition to merge to and click “Replace”. In the example above, several
free text abbreviations for diabetes are being remapped to the coded condition
'Diabetes Mellitus - Type 2'

7. A prompt will display to ensure you wish to merge the selected items to a category.
Make sure that you have the correct items selected and click “Yes”

8. Repeat steps 4 - 7 for any other un-coded items you want to clean up. Click Close to
close the Past History clean-up screen
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